Home > E-mail > Rejected
"Mail geweigerd" - "Mail rejected" (Blacklisting)
"Mail geweigerd" - "Mail rejected" (Blacklisting)
Wanneer er een probleem optreedt met de bezorging van een e-mailbericht, ontvangt u een melding van afleveringsstatus. Berichten met rapporten over niet-uitgevoerde bezorging zijn het meest voorkomende type statusmeldingen. Hierin staat dat een bericht niet is bezorgd.
Foutmelding(en):
# 550 SC-004 Mail rejected by Outlook.com for policy reasons.
A block has been placed against your IP address because we have received complaints
concerning mail coming from that IP address.
# 550 SC-004 Mail geweigerd door Outlook.com op beleidsgronden.
Een blokkade is tegen je IP-adres geplaats omdat wij klachten hebben ontvangen
betreffende e-mailberichten die van het IP-adres komen.
Oorzaak:
Omdat er spam werd verstuurd via UGent mail servers, werd de UGent door Microsoft als spammer op een "blacklist" (zwarte lijst) geplaatst. Berichten van UGent e-mailadressen naar Microsoft e-mailadressen (outlook.com, hotmail.com, live.com, msn.com) worden daardoor NIET afgeleverd.
- Wij zijn op de hoogte van deze "blacklisting". UGent kan deze blacklisting NIET snel ongedaan maken.
- Om te voorkomen dat er spam wordt verstuurd via UGent (uitgaande mail)servers zijn er sinds lang beperkingen ingesteld.
- Dat er toch spam wordt verstuurd vanaf een UGent e-mailadres is meestal het gevolg van phishing. Wanneer een UGent loginnaam en wachtwoord worden doorgegeven als antwoord op een phishing-bericht, wordt de account vaak misbruikt om spam te versturen. Ondanks onze snelle reacties zijn we niet altijd in staat om dit onmiddellijk te voorkomen.
- Om de impact van accounts waarvan het wachtwoord gelekt werd te beperken, werd aan aanpassing gedaan aan de Secure SMTP configuratie. Een versleutelde verbinding krijgt u nu na aanvraag bij de helpdesk. We hopen hiermee de nadelige effecten van misbruikte accounts, zoals op een blacklist komen, zo veel mogelijk te voorkomen.
Oplossing:
- UGent biedt een eigen e-mail platform aan om een volledig betrouwbare en van eind tot eind door DICT ondersteunde e-maildienst te waarborgen.
We raden u aan om uw UGent e-mail op ons platform te consulteren. Hoe dat kan, via de browser (webmail) of via een eigen mailtoepassing, vindt u via de UGent e-mail pagina. Enkel dan kunnen we garanties bieden over de aflevering van e-mail en kunnen we de e-mailafhandeling goed ondersteunen. Wanneer u uw e-mails doorstuurt of omleidt naar een derde partij heeft UGent daar geen enkele controle over.
- Verwijder instellingen voor automatisch doorsturen of omleiden (forward) van uw UGent e-mailadres. Zie: 'Exchange' omgeving (voor medewerkers) en 'Cyrus' mail omgeving: voor studenten. Contacteer zo nodig de helpdesk.
- Stel op uw UGent e-mailadres geen automatisch doorsturen of omleiden (forward) in.
- Antwoord zeker niet op phishing-berichten
TIP: De meeste virussen en "ramsomware" als Cryptolocker, verspreiden zich via bijlagen (attachments). Vermijd het versturen van bijlagen. Kies voor andere alternatieven om (grote) bestanden beveiligd uit te wisselen, zoals delen via centrale schijfruimte ("share"), via een (Sharepoint) site.